HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » AVG might be the reason(?... » Reply #2

Response to steve2470 (Reply #1)

Sat Jun 8, 2013, 10:43 PM

2. (sigh)

Twice I disabled AVG, Windows Firewall (my only one) and Windows Defender, then tried to install DAP. Twice, thinking maybe I made an unnoticed mistake the first time. No luck. For the third time now, tomorrow I'll download the DAP software again and try once more before screaming.

I have 10% of my hard drive left and want to keep the computer as lean and clean as possible. But I need DAP!

(BTW, I did run Task manager also)

Any more ideas? Please?

With the recent reinstallation of Win7, I did have errors on Internet Explorer until finally the rush of Windows Updates seems to have cured IE's problem. Maybe some future WinUpdate will fix things if nothing else does first. But man, how I hate slow downloads.

Reply to this post

Back to OP Alert abuse Link to post in-thread

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 20 replies Author Time Post
IrishAyes Jun 2013 OP
steve2470 Jun 2013 #1
LineLineReply (sigh)
IrishAyes Jun 2013 #2
steve2470 Jun 2013 #3
IrishAyes Jun 2013 #4
Denzil_DC Jun 2013 #5
Phlem Jun 2013 #6
Phlem Jun 2013 #7
IrishAyes Jun 2013 #19
IrishAyes Jun 2013 #9
Phlem Jun 2013 #10
steve2470 Jun 2013 #11
IrishAyes Jun 2013 #8
hobbit709 Jun 2013 #12
IrishAyes Jun 2013 #13
hobbit709 Jun 2013 #14
IrishAyes Jun 2013 #15
hobbit709 Jun 2013 #16
IrishAyes Jun 2013 #17
hobbit709 Jun 2013 #18
IrishAyes Jun 2013 #20
Please login to view edit histories.