HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » AVG might be the reason(?... » Reply #4

Response to steve2470 (Reply #3)

Sun Jun 9, 2013, 12:14 AM

4. Well, I'll save that info for later need

But for now DAP has actually downloaded and installed! It happened when I finally thought to try the Windows compataibility tool. When asked which OS the program had previously worked on, and there was no way to say 'previously installed Win7, I selected "I don't know." Then I was told to start the program (which for me meant trying installation) so I tried again. Another refusal. THEN I GOT SO MAD THAT I did the compatibility thing again - AND IT WORKED!

When I selected the included Speedbit Video Downloader and the Speedbit Video Accelerator, the same error message started, but now I have no worries about those 2 add-ons working tomorrow when I have time to run compatibility again. Late for an old lady now.

Again, thanks for your absolute help. I was desperate.

Reply to this post

Back to OP Alert abuse Link to post in-thread

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 20 replies Author Time Post
IrishAyes Jun 2013 OP
steve2470 Jun 2013 #1
IrishAyes Jun 2013 #2
steve2470 Jun 2013 #3
LineLineReply Well, I'll save that info for later need
IrishAyes Jun 2013 #4
Denzil_DC Jun 2013 #5
Phlem Jun 2013 #6
Phlem Jun 2013 #7
IrishAyes Jun 2013 #19
IrishAyes Jun 2013 #9
Phlem Jun 2013 #10
steve2470 Jun 2013 #11
IrishAyes Jun 2013 #8
hobbit709 Jun 2013 #12
IrishAyes Jun 2013 #13
hobbit709 Jun 2013 #14
IrishAyes Jun 2013 #15
hobbit709 Jun 2013 #16
IrishAyes Jun 2013 #17
hobbit709 Jun 2013 #18
IrishAyes Jun 2013 #20
Please login to view edit histories.