HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » Got a follow-up problem: ...

Fri May 5, 2017, 10:48 PM

Got a follow-up problem: Kinks with WindowsLiveMail, Google, & Carbonite

After the still unresolved other problem about whether my 7 yrs old laptop is dying, my oh-so-smart precaution was to try a free trial of Carbonite in case of a new machine, to download my stuff from the cloud IF there is a new machine.

Well, I followed the suggestions HERE about can-blowing out the dust from the fans. Ever since, the fans have not turned on AT ALL. I don't know whether because fixed or because the fans are busted.

Anyway, I have not been able to log-in to Carbonite AT ALL. But since the machine is working so far, this isn't my main concern. The log-in directs to "reCaptcha" but no "reCaptcha" is in sight. Their Support said to try different browsers and none (Edge, IE, Firefox) worked, all with same results. So the Carb dude washed his hands fast and told me there was something wrong with my machine and I should get it worked on and referred me to one of their associated outfits for a PRICE. Am letting the Carb hang fire for 12 days of free trial.

But now my e-mail is being very kinky. Windows Live Mail has handled a couple of my e-mail accounts for YEARS without problems. Suddenly yesterday, the secondary one was demanding a Sign-in and giving a "Authentication" error, constantly even when I wasn't trying to sign in. Eventually I changed the passwords on both accounts in Google and e-mail was working fine, but now I'm asked to Password myself in, which never happened for YEARS.

Google was a horrible experience. I had never logged into it for YEARS. It has taken a day for me to figure out how to navigate the MyAccount and Support pages, and am still not moving around well. I was able to figure out how to switch back and forth from the different accounts.

Anyway, the problem presently is hassling with being asked to Password into the Google accounts over at Windows Live Mail?



1 replies, 911 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 1 replies Author Time Post
Reply Got a follow-up problem: Kinks with WindowsLiveMail, Google, & Carbonite (Original post)
UTUSN May 2017 OP
Egnever May 2017 #1

Response to UTUSN (Original post)

Fri May 12, 2017, 04:25 PM

1. Well I don't have a copy of live mail in front of me

 

So I will have to try from memory. I believe that in the top left hand corner in live mail there is a file heading? But when you click on it I believe one of the options you will see is options and then under that you will find email accounts. click on email accounts and you should see your email account listed click on that account and choose change maybe? not sure what the wording is. Anyway once you see the settings for that account you should see the field for the password put the new password in and save the changes and you should be good to go.

My apologies if things are not quite exactly where I am describing but they should be pretty close.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread