HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Topics » Computers & Internet » Computer Help and Support (Group) » New iMac. -- I can't get ...

Mon Oct 12, 2020, 04:49 PM

New iMac. -- I can't get sound.

It was working up until two hours ago.

Mute is not enabled. Sound level on bottom of videos is at high.

11 replies, 607 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 11 replies Author Time Post
Reply New iMac. -- I can't get sound. (Original post)
3Hotdogs Oct 2020 OP
cayugafalls Oct 2020 #1
LuvLoogie Oct 2020 #2
3Hotdogs Oct 2020 #4
LuvLoogie Oct 2020 #3
3Hotdogs Oct 2020 #7
Louis1895 Oct 2020 #5
LiberalArkie Oct 2020 #6
bullimiami Oct 2020 #8
cayugafalls Oct 2020 #9
msongs Oct 2020 #10
3Hotdogs Oct 2020 #11

Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 04:59 PM

1. Browser tabs or all devices?

Can you play an mp4?

If browser tab, check to see if site is muted. Click the sound icon on the tab, or right click and select unmute from the pop up menu.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:08 PM

2. In the sound preferences, what is selected as output?

Have you paired it with bluetooth headphones recently?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to LuvLoogie (Reply #2)

Mon Oct 12, 2020, 05:11 PM

4. Paired with number keyboard and track pad

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:10 PM

3. Also, is it application specific?

Can you play and hear a system alert sound?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to LuvLoogie (Reply #3)

Mon Oct 12, 2020, 05:34 PM

7. Im not getting any sound from any source

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:29 PM

5. If the internal speakers on your Mac aren't working (Apple Support)

https://support.apple.com/en-us/HT203186

Check your sound settings

If you still can't hear sound from the internal speakers after updating your computer's software, check your sound settings.
First, disconnect any external audio devices from your computer. Also disconnect any cables from the USB, Thunderbolt, or 3.5mm audio ports.
1. From the Apple menu , choose System Preferences.
2. Click Sound.
3. Click the Output tab, then select the built-in speakers. If you donít see built-in speakers as an option in the Output window, contact Apple Support.
4. If the Output volume slider is set low, move the slider to the right and test again.
5. If the Mute checkbox is selected, deselect it and test again.
6. If you still donít hear any sound, contact Apple Support.
Published Date: June 19, 2020

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:33 PM

6. Goto System Preferences and select sound

Check what is selected in the output tab.

If correct: select sound effects and make sure that is correct. When correct click on one of the sounds and see if anything sounds.

There are also an alert volume and an Output Volume control there.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:35 PM

8. Try restarting core audio service

Open terminal

Type

sudo killall coreaudiod


If itís not the problem it wonít hurt anything

You may want to save that command

I have to do it periodically on my laptop

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:37 PM

9. If not fixed yet, here is a list of things to try.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:43 PM

10. maybe sound is extra? nt

Reply to this post

Back to top Alert abuse Link here Permalink


Response to 3Hotdogs (Original post)

Mon Oct 12, 2020, 05:48 PM

11. I got it. It was the F9 button

Thanks guys.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread