HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » Advanced search not worki...

Tue Jul 25, 2017, 03:16 PM

Advanced search not working for me

Anyone else? Anyone know why it keeps timing out?

7 replies, 4491 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 7 replies Author Time Post
Reply Advanced search not working for me (Original post)
Sugarcoated Jul 2017 OP
cbreezen Jul 2017 #1
PoliticAverse Jul 2017 #2
cbreezen Jul 2017 #3
Sugarcoated Jul 2017 #4
Rhiannon12866 Jul 2017 #5
Sugarcoated Jul 2017 #6
Rhiannon12866 Jul 2017 #7

Response to Sugarcoated (Original post)

Tue Jul 25, 2017, 03:25 PM

1. Hasn't worked for me at all in years.

Star membership made no difference.

Reply to this post

Back to top Alert abuse Link here Permalink



Response to PoliticAverse (Reply #2)

Tue Jul 25, 2017, 04:11 PM

3. Considering that "elgoog" on my tablet

says I haven't visited DU since July 7, even though I posted this morning (at which time it indicated my last visit was yesterday, July 24), I wouldn't trust the results.

YMMV.

Edited to add: I do not have a VPN.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to PoliticAverse (Reply #2)

Tue Jul 25, 2017, 04:41 PM

4. I do sometimes

and it's not as good.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Sugarcoated (Original post)

Wed Jul 26, 2017, 01:47 AM

5. It's working for me

Maybe you need to limit your time parameters?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Rhiannon12866 (Reply #5)

Wed Jul 26, 2017, 07:08 PM

6. My search parameters were between June 2017 and July 2017

couldn't get any smaller.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Sugarcoated (Reply #6)

Wed Jul 26, 2017, 11:24 PM

7. Then it should be working, that's what I usually use as well.

I even use the "All Forums" option. The best I can suggest is asking in AtA.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread