HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » Trying to update my avata...

Mon Aug 17, 2020, 11:47 PM

Trying to update my avatar...

First it said the file size was too big, so I edited it and tried again. Now, it is NOT giving an error message, and seems to be accepting the change, but the new avatar is not showing up. I have tried this several times. Any help? Thx

9 replies, 1176 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 9 replies Author Time Post
Reply Trying to update my avatar... (Original post)
Lisa0825 Aug 2020 OP
Kali Aug 2020 #1
Lisa0825 Aug 2020 #2
Kali Aug 2020 #3
Lisa0825 Aug 2020 #4
Kali Aug 2020 #5
Lisa0825 Aug 2020 #6
ManiacJoe Aug 2020 #7
Make7 Aug 2020 #8
Lisa0825 Aug 2020 #9

Response to Lisa0825 (Original post)

Mon Aug 17, 2020, 11:58 PM

1. sometimes it takes a while for it to flow through the intertubes

what are you trying to have show? I see this:

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Kali (Reply #1)

Tue Aug 18, 2020, 12:15 AM

2. That is my old one. This is what I am trying to switch to...

I don't have the small version somewhere I can hotlink to, and JEEZUS this one is huge! LOL

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Lisa0825 (Reply #2)

Tue Aug 18, 2020, 12:41 AM

3. they are the same

blond lady with mask?

strange, I just had a similar encounter with somebody trying to change their avatar a day or two ago and the same thing happened, I could see the "new" one but they couldn't.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Kali (Reply #3)

Tue Aug 18, 2020, 12:43 AM

4. Oh wow! You can see it???

Crazy! Maybe it is an issue with my browser cache!

That blonde lady is me

Gracias!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Lisa0825 (Reply #4)

Tue Aug 18, 2020, 12:45 AM

5. yes I can see it

I thought it might be a selfie - you have beautiful eyes, love the color!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Kali (Reply #5)

Tue Aug 18, 2020, 12:49 AM

6. Thank you! :-)

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Lisa0825 (Reply #4)

Tue Aug 18, 2020, 04:52 AM

7. Browser cache is often the problem.

A forced refresh of the page often solves it.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Lisa0825 (Original post)

Tue Aug 18, 2020, 05:14 AM

8. I think it takes time to sync up the servers after you upload.

Although I'm kind of confused by the results being reported in this thread.

The HTML code is a little quirky in that threads will show you your avatar from upload.democraticunderground.com while it shows everyone else that avatar from whatever domain the page is being served from (typically www.democraticunderground.com), except on the reply page which also shows other people the avatar image from upload.democraticunderground.com. (Like I said - quirky.)

I think they did that to more quickly demonstrate that the upload worked to the user. They probably update the upload.democraticunderground.com domain right away with the image, but wait until a daily scheduled synchronization to propagate it to the other sub-domains. (I am guessing that's what they are doing.)

Here are the images from each sub-domain:

www:
upload:

For me, the top one is your old avatar, and the bottom is your new one. Which may be a web browser cache issue on my end (and you may be experiencing the same issue). Depending on your browser and operating system, there are different keyboard shortcuts to force reload a page from the internet while bypassing your cache memory. For Windows, usually ctrl+F5 will do it. (Google your browser/OS "force reload" to find the right keys.)

If the images above are still different after that, the DU servers are not synced up yet - give it a day and do another web page force reload to see if it is fixed. I think you did everything right, you just have to have some patience for the computer servers to get updated.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Make7 (Reply #8)

Tue Aug 18, 2020, 08:30 AM

9. Ctrl-F5 did the trick! Thank you! :-)

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread