HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » How do I get a picture to...

Tue Sep 22, 2020, 08:01 PM

How do I get a picture to post?

I have a meme I want to post but when I insert the address in the link function, the picture doesn't appear on my preview.
I've also tried copying directly onto the post, but that doesn't work. How do I post it?

19 replies, 1640 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 19 replies Author Time Post
Reply How do I get a picture to post? (Original post)
BainsBane Sep 2020 OP
CurtEastPoint Sep 2020 #1
BainsBane Sep 2020 #3
CurtEastPoint Sep 2020 #4
BainsBane Sep 2020 #5
CurtEastPoint Sep 2020 #6
BainsBane Sep 2020 #7
BainsBane Sep 2020 #8
sheshe2 Sep 2020 #10
BainsBane Sep 2020 #11
sheshe2 Sep 2020 #2
BainsBane Sep 2020 #9
question everything Sep 2020 #12
BainsBane Sep 2020 #13
bottomofthehill Sep 2020 #14
Sugarcoated Nov 2 #15
BainsBane Nov 2 #16
PunkinPi Nov 2 #17
ManiacJoe Nov 3 #18
PunkinPi Nov 3 #19


Response to CurtEastPoint (Reply #1)

Tue Sep 22, 2020, 08:36 PM

3. It's not working.

Does the fact the image is on FB make a difference?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Reply #3)

Tue Sep 22, 2020, 08:49 PM

4. Yes. That doesn't appear to work due to FB's setup. Save it to your desktop and upload it

then post the URL here.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to CurtEastPoint (Reply #4)

Tue Sep 22, 2020, 08:52 PM

5. I downloaded the picture

and then uploaded it into Flickr. That worked.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Reply #5)

Tue Sep 22, 2020, 08:56 PM

6. Good. It's truly a PITA. Also the carousels or slide shows like 1/50, 2/50 etc often don't work

I use a screen grab and do what you did.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to CurtEastPoint (Reply #6)

Tue Sep 22, 2020, 08:57 PM

7. Nevermind

I get it. I first thought you were using technical lingo.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to CurtEastPoint (Reply #6)

Tue Sep 22, 2020, 09:12 PM

8. Now it's generating a 403 error

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Reply #8)

Tue Sep 22, 2020, 09:19 PM

10. EarlG explained the error message on another thread.

A lot of people are getting them. He said Elads working on the system and most likely causing issues.

Glad you got it to work, Baines.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to sheshe2 (Reply #10)

Tue Sep 22, 2020, 09:21 PM

11. Thanks

It's very strange.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Original post)

Tue Sep 22, 2020, 08:18 PM

2. Most times what works for me.

Right click your mouse on the image and a tab comes down. Click on 'copy image address'. Right click on your message/OP and hit paste. That works 90% of the time.



Reply to this post

Back to top Alert abuse Link here Permalink


Response to sheshe2 (Reply #2)

Tue Sep 22, 2020, 09:12 PM

9. I did that

but it didn't work.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Reply #9)

Wed Sep 23, 2020, 12:37 AM

12. Did you try to go to Postimages.org?

It is really self explanatory If the image is on your computeru

Reply to this post

Back to top Alert abuse Link here Permalink


Response to question everything (Reply #12)

Wed Sep 23, 2020, 12:40 AM

13. I ended up downloading the pic

and uploading it on Flickr. That worked.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Original post)

Thu Sep 24, 2020, 06:25 PM

14. Kick

Reply to this post

Back to top Alert abuse Link here Permalink


Response to BainsBane (Original post)

Mon Nov 2, 2020, 12:47 PM

15. I have a photo I took, saved on my desktop

Do I have to upload to a host site in order to post it here at DU?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Sugarcoated (Reply #15)

Mon Nov 2, 2020, 01:12 PM

16. You have to create an account

on one of those sites. I used flickr. I know there are many others. Some charge you. Flickr is free for a minimum level of service. It's not the most user friendly. There probably is something better.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Sugarcoated (Reply #15)

Mon Nov 2, 2020, 01:14 PM

17. If you use Postimages, you don't need an account (link below)

Last edited Tue Nov 3, 2020, 05:59 PM - Edit history (1)

https://postimages.org/

Reply to this post

Back to top Alert abuse Link here Permalink


Response to PunkinPi (Reply #17)

Tue Nov 3, 2020, 05:07 PM

18. PostImages.org is the hosting site.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to ManiacJoe (Reply #18)

Tue Nov 3, 2020, 05:59 PM

19. Fair point, I'll edit my post. I just meant you don't need an account. nt

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread