HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » Does anybody else encount...

Wed Apr 7, 2021, 12:55 AM

Does anybody else encounter this?

When logged in, I can't see my avatar. I can see everybody else's and I can see mine when I use a computer not logged in here.

Wolf

8 replies, 880 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 8 replies Author Time Post
Reply Does anybody else encounter this? (Original post)
Wolf Frankula Apr 7 OP
yonder Apr 7 #1
yonder Apr 7 #2
question everything Apr 17 #3
Wolf Frankula Apr 17 #4
edwardmartin Apr 20 #5
japple Apr 22 #6
question everything Apr 23 #7
japple Apr 25 #8

Response to Wolf Frankula (Original post)

Wed Apr 7, 2021, 12:59 AM

1. Mine turned AWOL a few weeks ago. Dont know why.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Wolf Frankula (Original post)

Wed Apr 7, 2021, 01:14 AM

2. And I just checked, it's there when not logged in, same as you.

????

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Wolf Frankula (Original post)

Sat Apr 17, 2021, 10:34 PM

3. Are you using Firefox?

This is what I see when I am using Firefox, but not Safari


Reply to this post

Back to top Alert abuse Link here Permalink


Response to question everything (Reply #3)

Sat Apr 17, 2021, 11:49 PM

4. Yes, I'm using Firefox

I'm logged in on that. I'm not logged in on Edge or Internet Explorer.

Wolf

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Wolf Frankula (Original post)

Tue Apr 20, 2021, 05:45 AM

5. No

Not at all

Reply to this post

Back to top Alert abuse Link here Permalink


Response to Wolf Frankula (Original post)

Thu Apr 22, 2021, 06:14 PM

6. Yes. I am using Firefox.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to japple (Reply #6)

Fri Apr 23, 2021, 12:29 PM

7. As suggested on a different thread, the problem for some of us was the uBlock

once I removed it the avatar appeared. And then I followed the suggestions here and installed AdGuard. So far OK.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to question everything (Reply #7)

Sun Apr 25, 2021, 07:26 AM

8. Thank you. That did the trick for me.

Thanks for helping.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread