HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » Problems accessing DU

Sat May 10, 2014, 04:29 PM

Problems accessing DU

I cannot access DU from my computer in the normal way. Connections attempts appear to work but there are long delays and timeouts, and it usually does not complete. This seems to have started yesterday, perhaps late morning or early afternoon in the mountains.

It does not seem to matter what computer I use nor what browser I use. It does not work from my phone on the LAN but works OK from cellular data. Sounds like an ISP issue? Perhaps. Here is the strange thing. It works fine if I go through an anonymous browsing site; I am currently connected through hidemyass.com.

It appears that traffic is down considerably today. Perhaps I am not the only one with troubles?

28 replies, 6858 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 28 replies Author Time Post
Reply Problems accessing DU (Original post)
cojoel May 2014 OP
cbayer May 2014 #1
cojoel May 2014 #3
cbayer May 2014 #2
joshcryer May 2014 #4
steve2470 May 2014 #5
cojoel May 2014 #6
mountain grammy May 2014 #7
joshcryer May 2014 #9
mountain grammy May 2014 #11
joshcryer May 2014 #12
passiveporcupine May 2014 #8
joshcryer May 2014 #10
steve2470 May 2014 #14
steve2470 May 2014 #13
deancr May 2014 #15
deancr May 2014 #21
lumberjack_jeff May 2014 #16
lumberjack_jeff May 2014 #19
CarrieLynne May 2014 #17
Mister Ed May 2014 #18
johnlucas May 2014 #20
mountain grammy May 2014 #22
johnlucas May 2014 #24
liberalla May 2014 #23
CarrieLynne May 2014 #25
Useless in FL May 2014 #26
jamzrockz May 2014 #27
ManiacJoe May 2014 #28

Response to cojoel (Original post)

Sat May 10, 2014, 04:34 PM

1. There is also a complaint about this in the ask the administrators forum.

I'm not having any problems at all, so I suspect it is regional.

You could try a different server access.

Instead of www, try:

election.democraticunderground.com

or

upload.democraticunderground.com

I agree, traffic does seem down today.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cbayer (Reply #1)

Sat May 10, 2014, 04:50 PM

3. none of those other names seem to help

It may just be that hidemyass.com is in an unaffected region. Will just have to be patient I guess. Thanks!

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sat May 10, 2014, 04:41 PM

2. AHA!! You may find this interesting.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sun May 11, 2014, 06:26 AM

4. What's weird is the problem seems to be Firefox.

I mean, browsing with Chrome doesn't do anything, but after about 30 minutes with Firefox, pow, stuff stops working.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sun May 11, 2014, 08:42 AM

5. ok try this

http://www.democraticunderground.com/10957245

Follow the instructions there and tell us what you got. If you can copy and paste from your CMD window that would be grand.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to steve2470 (Reply #5)

Sun May 11, 2014, 12:32 PM

6. the traceroutes were OK

I had tried that yesterday. On rare occasion a single packet would get dropped.

Today I fiddled a little with ping, and determined that very small packets usually get through OK. Bigger packets were dropped more frequently. By a packet data size of 1000, almost none were getting through.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sun May 11, 2014, 01:50 PM

7. I've been having problems since Friday..

right now, everything seems normal.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to mountain grammy (Reply #7)

Sun May 11, 2014, 09:53 PM

9. Do you use Firefox?

I haven't had this problem with Chrome.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to joshcryer (Reply #9)

Sun May 11, 2014, 10:23 PM

11. No, I use Chrome also. Still having occasional problems today.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to mountain grammy (Reply #11)

Sun May 11, 2014, 10:26 PM

12. Thanks, very weird.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sun May 11, 2014, 08:39 PM

8. I've been having trouble for at least four days now.

Sometimes I can get text to show, but no graphics, and youtube vids won't play. Some days things seem to be working half way. I have an appointment with a tech from my ISP tomorrow night (because my dsl speed is fluctuating too) but I don't know that it's an ISP problem, since it's mostly DU I'm having trouble with. I've had some trouble with youtube and imgur too.

So...does anyone have an idea of what the hell might be going on?

OH, and I'm using Chrome. And right now things are better or I wouldn't even be able to post this. But it goes up and down and I don't know why.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to passiveporcupine (Reply #8)

Sun May 11, 2014, 09:54 PM

10. Weird, everything is peachy with Chrome.

But for me Firefox dies hard. As of this moment I can't access with Firefox.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to passiveporcupine (Reply #8)

Sun May 11, 2014, 11:05 PM

14. Troubleshoot and diagnose Firefox problems

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Sun May 11, 2014, 11:03 PM

13. maybe there's some bad routers/nodes on some pathways to DU ?

Also strange FF is so affected for some. I've used FF and Chrome to access DU from my ISP and I've been ok.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Mon May 12, 2014, 06:58 AM

15. Me too

My access has been gone, using firefox, since Friday. I am able to get in through election.democraticunderground.com. Though I'd make a note in that those burdened with tech work for the site might be interested.
This is the DU member formerly known as deancr.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to deancr (Reply #15)

Tue May 13, 2014, 05:10 AM

21. Yes, centurylink here too.

This is the DU member formerly known as deancr.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Mon May 12, 2014, 10:03 AM

16. It's happening to me too.

 

So far it's happening entirely at home, both from my phone and computer.

My ISP is centurylink.

I haven't seen it happen at work (ISP is Comcast).

Tracert results
C:\Users\jeff>tracert 216.158.28.196

Tracing route to democraticunderground.com [216.158.28.196]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms [192.168.0.1]
2 23 ms 24 ms 24 ms xxx-xxx-xxx-x.dyn.centurytel.net [xxx.xxx.xxx.x]
3 24 ms 30 ms 24 ms 208-110-248-149.centurylink.net [208.110.248.149]
4 24 ms 24 ms 23 ms bb-sttlwawb-jx4-02-ae0.core.centurytel.net [206.51.69.142]
5 * * * Request timed out.
6 24 ms 24 ms 24 ms sea-brdr-02.inet.qwest.net [67.14.41.18]
7 24 ms 23 ms 24 ms 206.111.7.153.ptr.us.xo.net [206.111.7.153]
8 136 ms 104 ms 103 ms vb2000d1.rar3.seattle-wa.us.xo.net [207.88.13.142]
9 102 ms 107 ms 108 ms te-4-0-0.rar3.denver-co.us.xo.net [207.88.12.82]
10 113 ms 108 ms 109 ms te-4-1-0.rar3.chicago-il.us.xo.net [207.88.12.21]
11 110 ms 106 ms 107 ms vb24.rar3.washington-dc.us.xo.net [207.88.12.34]
12 102 ms 102 ms 102 ms ae0d0.mcr1.philadelphia-pa.us.xo.net [216.156.0.42]
13 101 ms 101 ms 102 ms ae1d0.mcr2.philadelphia-pa.us.xo.net [216.156.1.22]
14 101 ms 101 ms 101 ms ae1d0.mcr1.philadelphia-pa.us.xo.net [216.156.1.21]
15 102 ms 108 ms 101 ms 66.236.204.166.ptr.us.xo.net [66.236.204.166]
16 102 ms 105 ms 102 ms core-4-gig-vlan-500.hq.dca.net [216.158.2.2]
17 * 102 ms 104 ms core-2-gig-vlan-500.hq.dca.net [216.158.2.5]
18 103 ms 102 ms 102 ms democraticunderground.com [216.158.28.196]

Trace complete.

C:\Users\jeff>

Reply to this post

Back to top Alert abuse Link here Permalink


Response to lumberjack_jeff (Reply #16)

Mon May 12, 2014, 10:25 PM

19. I'd also add that the problem is much worse on Chrome than IE.

 

even the IE tab helper app running under chrome works pretty well.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Mon May 12, 2014, 12:32 PM

17. Also cant get on from home, Also Centuty Link

wonder if they blocked the site lol

I cant get on at home, with either computer for about 3-4 days now- Cell barely works and even here at work something isnt right, its slow and barely working....
has anyone checked on DU servers? I have tried IE and Firefox at home, neither works....IE here at work but its barely loading....took me a half hour to get to reply here...hope it posts!

very frustrating cause I'm several times a day DU'er - having with drawals lol

can anyone figure out whats going on?

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Mon May 12, 2014, 07:54 PM

18. Same here, with CenturyLink DSL. Here's what I'm seeing:

* I've been mostly unable to navigate democraticunderground.com from home on any of several computers since last Friday, May 9th. On occasion, the site functions normally for me, but usually not.

* My ISP is CenturyLink DSL, OS is Windows 8.1, browser is Firefox 29.0.1

* Browser window hangs with notation "Transferring data from www.democraticunderground.com".

* Can navigate democraticunderground.com successfully from neighbor's house (ISP Comcast Cable, Apple OS, Safari browser).

* Can navigate the website successfully from home by using election.democraticunderground.com, as suggested elsewhere in this thread (although, on each page, there does seem to be some content that never transfers).

The success of that workaround makes me suspect that several of the IP addresses to which I'm resolving www.democraticunderground.com may be unreliable. Election.democraticunderground.com resolves to only one IP address (216.158.54.195). Www.democraticunderground.com resolves to that same address, but also to these:

216.158.28.195
216.158.28.197
216.158.28.198
216.158.28.199

I see that the third octet in each of these is 28, and not 54 as seen in the address to which election.democraticunderground.com resolves.

A continuous ping to 216.158.54.195 produces reliable replies, while a continuous ping to the addresses in the 216.158.28.x range produces occasional timeouts.

It seems as though whenever I ping democraticunderground.com, it always goes to 216.158.28.198, no matter how many times I flush my DNS cache.

I hope some of this will be useful in the admins' troubleshooting efforts.






Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Mon May 12, 2014, 11:21 PM

20. Whew! Thought it was just me

 

May 10th is when I suddenly wasn't able to access Democratic Underground from any of my devices at home.

For awhile I thought I was unfairly banned. Me & LynneSin had a strong debate about tipped workers' minimum wage in one thread but though the argument was passionate I didn't think I violated policy. I thought I was still respectful. There has been MUCH worse on the board.

Reading what I'm reading here puts things in perspective.
I ALSO use Firefox & I ALSO use CenturyLink DSL.
Hopefully this info helps solve the problem.

John Lucas

Reply to this post

Back to top Alert abuse Link here Permalink


Response to johnlucas (Reply #20)

Tue May 13, 2014, 08:22 AM

22. Still having problems at my end also, about 50% of the time

Reply to this post

Back to top Alert abuse Link here Permalink


Response to mountain grammy (Reply #22)

Tue May 13, 2014, 09:57 PM

24. Still can't get on at home. Getting on at work through my 3DS

 

I'm using the Wi-Fi in my work facility to access the site through my 3DS's Internet Browser.

Tried to get on at home today & same result.
Or should I say NON-result.

Can't get on AT ALL at home.
May 14th will make 5 days in a row that I can't access Democratic Underground from home.

John Lucas

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Tue May 13, 2014, 01:04 PM

23. Same here. Massive difficulty getting on here since Friday.

I have Century Link too.

election.democraticunderground.com is working for me now.

I thought it was my computer dying... glad I'm not the only one.


Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Tue May 13, 2014, 10:06 PM

25. is anyone working on this?

my ISP (century link) says theres nothing they can do...they reset my router and it kinda works now...im in IE now but theres clearly an issue with firefox and DU....

really miss being able to get around on DU...I hope someone is working on it...

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Wed May 14, 2014, 09:34 AM

26. Problems Accessing DU since Friday, May 9

I have also had problems accessing DU from our home computers. We also have Century Link DSL Windows 8.1 but we use IE. Century Link also said there was nothing we could do. I have no problem accessing from work on Comcast DSL but I really hate to be logged on from my work computer. The common thread here seems to be Century Link.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Thu May 15, 2014, 01:22 PM

27. Same problem

 

Centurylink user and I have been having problems accessing Du for a few days now

Reply to this post

Back to top Alert abuse Link here Permalink


Response to cojoel (Original post)

Thu May 15, 2014, 06:15 PM

28. DU offline for ISP maintenance 5/15 11pm PDT.

http://www.democraticunderground.com/10134089

Hopefully this will be some good news.

Reply to this post

Back to top Alert abuse Link here Permalink

Reply to this thread